Reconocimiento dinámico de señales de tráfico | Página 6 | Club VW Tiguan

Reconocimiento dinámico de señales de tráfico

Tema en 'Electricidad y Electrónica MK1' iniciado por Pequenio, 22 Nov 2013.

  1. Ruruji

    Ruruji Tiguanero Activo

    Ubicación:
    valencia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1 Sport
    Color MK1:
    Blanco Candy/Puro
    Hola NECESITO AYUDA. Tengo un t1 sport con RNS 315 y DLA. Quiero activar el sign assist mediante vag com. La primera parte de activarlo en el modulo 09 perfecto, el problema es al entrar en el modulo 37 Navegación esto es lo que me aparece. 20150530_151602.jpg Al darle al ok entra en el long coding pero no me da la información de los bits que es cada uno. 20150530_151623.jpg Como pequenio puso que era activar el bit 5 lo activo y cuando lo guardo me sale esta pantalla. 20150530_151656.jpg
    En definitiva si lo dejo así puedo activar el sign assist desde el MFA pero cuando lo conecto me da error de sign assist. Espero vuestra ayuda ya que estoy muy perdido. GRACIAS
     
  2. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    No te aparece la descripción de los bits en el modulo 37 porque la versión de vag-com que usas no tiene en su base de datos las etiquetas de los bits en cuestión. Que versión de vag usas???

    Respecto al error al activar el bit a ciegas según mi tutoríal, puede ser (lo es seguro, vamos..) porque la codificación en el RNS-310 sea diferente a la que lleva el RNS-510 (que es la unidad que usé para el tutoríal)
     
  3. Ruruji

    Ruruji Tiguanero Activo

    Ubicación:
    valencia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1 Sport
    Color MK1:
    Blanco Candy/Puro
    La versión del vag es la 12.12 la compre en mundodiagnosis. Es la última versión que hay con lo que no entiendo que no tenga la información. Se puede hacer algo al respecto para que tenga esa información . gracias
     
  4. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    La verdad que es raro... Manda un correo a tu contacto de mundodiagnosis y coméntale el tema a ver que te dice..

    Doy por echo que conectas el cable correctamente al coche y que el programa lo reconoce sin errores
     
  5. Ruruji

    Ruruji Tiguanero Activo

    Ubicación:
    valencia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1 Sport
    Color MK1:
    Blanco Candy/Puro
    Al poner el vag no me da ningún error. He conseguido hacer otras cosas como el coming home o el liveng home y en el único modulo que no me da información es en el 37 de navegación. En todos los demás si que me da la información. Gacias
     
  6. tanocjar

    tanocjar Tiguanero Activo

    Ubicación:
    Sabadell (Barcelona)
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Country 4Motion
    Color MK1:
    Marrón Dakar metalizado
    Lo has instalado en el módulo de gateway?
    Si no recuerdo mal el 19
     
  7. Ruruji

    Ruruji Tiguanero Activo

    Ubicación:
    valencia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1 Sport
    Color MK1:
    Blanco Candy/Puro
    Esta tarde he mandado un correo a mundodiagnosis explicandole el tema y me han contestado que hay centralitas que se autoprotegen para no ser manipuladas. que en algun foro dicen de quitar un borne de la bateria para que se resetee la centralita, pero que cree que ese no es mi caso. que el cable lo pruebe en otro coche para ver si funciona.

    Creo que lo que necesito es algun compañero que tenga un tiguan con el dynamic light assist, RNS315 y el reconocimiento de señales que le hiciera un LOG a su coche y lo suba para poder copiarlo igual ya que en el modulo 37 voy a ciegas y no se lo que se acticva o no. Si alguien fuera tan amable lo agradeceria. Gracias
     
    A Pequenio y molievolution les gusta esto.
  8. Raulitoooo

    Raulitoooo Tiguanero Experto

    Ubicación:
    Andorra
    Motor MK1:
    2.0 TDI 184 CV
    Versión MK1:
    CityScape
    Color MK1:
    Gris Pimienta metalizado
    @Ruruji una pregunta tonta:

    ¿Tienes navegador?

    Si no tienes navegador instalado podría ser el motivo por el cual no puedes entrar al módulo de navegación.
     
  9. Ruruji

    Ruruji Tiguanero Activo

    Ubicación:
    valencia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1 Sport
    Color MK1:
    Blanco Candy/Puro
    Sí tengo navegador un RNS 315. Me dijeron en mundodiagnosis qu algunas centralitas se auto protegen y no dan la información. Por eso necesito un log de algún compañero que tenga rns 315 y DLA para poder copiar los bits a ciegas
     
    A Raulitoooo le gusta esto.
  10. Raulitoooo

    Raulitoooo Tiguanero Experto

    Ubicación:
    Andorra
    Motor MK1:
    2.0 TDI 184 CV
    Versión MK1:
    CityScape
    Color MK1:
    Gris Pimienta metalizado
    Recien estrenado mi tiguan este fin de semana, os comento que NO me sale la opción de activar el sign assist en el FIS, pero en cambio el navy SI muestra las señales de velocidad y adelantamiento justo al pasar por ellas....

    ¿Funcionaran distinto los nuevos MY16?
     
  11. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    Quizá las señales si muestre tu navegador (es el RNS-510 o el nuevo, discover media?) vengan grabadas en la cartografía.

    El sign assist es un asistente que tiene que dar la opción de activarlo o desactivarlo desde el menú de asistentes del MFA o FIS
     
  12. Raulitoooo

    Raulitoooo Tiguanero Experto

    Ubicación:
    Andorra
    Motor MK1:
    2.0 TDI 184 CV
    Versión MK1:
    CityScape
    Color MK1:
    Gris Pimienta metalizado
    Tengo el nuevo, el discover media. Ayer me di cuenta de que no siempre me muestra todas las señales de velocidad, por lo que puede ser que no tenga cámara de infrarrojos y las señales vengan en la cartografía... :(
     
  13. Rupp

    Rupp Tiguanero Activo

    Motor MK1:
    2.0 TDI 184 CV
    Versión MK1:
    Country 4Motion DSG
    Color MK1:
    Azul Pacífico metalizado
    Si configuras el tiguan, al seleccionar el discover media, automáticamente te añade la identificación de señales de tráfico sin coste. Yo creo que deberías tenerlo...
     
    A Raulitoooo le gusta esto.
  14. Raulitoooo

    Raulitoooo Tiguanero Experto

    Ubicación:
    Andorra
    Motor MK1:
    2.0 TDI 184 CV
    Versión MK1:
    CityScape
    Color MK1:
    Gris Pimienta metalizado
    Revisaré las opciones de mi contrato de compra, pero entiendo que siendo tal como dices debería de tenerlo!

    A los que teneis la opción: ¿os reconoce SIEMPRE todas las señales de velocidad/adelantamiento?
     
  15. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    Las reconoce siempre si.

    Tienes la cámara en el parabrisas? Tienes la opción de activar y desactivar en el menú de asistentes del MFA (como en la foto que puse al inicio del hilo)?
     
    A Raulitoooo le gusta esto.
  16. Raulitoooo

    Raulitoooo Tiguanero Experto

    Ubicación:
    Andorra
    Motor MK1:
    2.0 TDI 184 CV
    Versión MK1:
    CityScape
    Color MK1:
    Gris Pimienta metalizado
    La cámara... ¿se ve claramente a simple vista?
    En el MFA no me sale la opción no :-(

    Aigggg que va a ser que no lo tendré!!
     
  17. Shire

    Shire
    Moderador
    Miembro del equipo

    Ubicación:
    Barcelona
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Country 4Motion DSG
    Color MK1:
    Blanco Candy/Puro
    No te preocupes, tampoco es un gran drama, es un detalle la lectura de señales pero no es ni mucho menos necesario y poco util no como por ejemplo el LANE ASSIST que si es muy util.
     
    A Raulitoooo le gusta esto.
  18. Raulitoooo

    Raulitoooo Tiguanero Experto

    Ubicación:
    Andorra
    Motor MK1:
    2.0 TDI 184 CV
    Versión MK1:
    CityScape
    Color MK1:
    Gris Pimienta metalizado
    Acabo de entrar en el configurador de VW y en ninguno de los 3 tiguan que he configurado (cityscape, r-line, Sport) aparece el reconocimiento de señales como equipamiento (ya sea opcional o de serie). :(

    Ya... pero es que estos gadgets son los que más mola enseñar a los amigos :roflmao: :D :roflmao:
     
    A Calvin&Hobbes le gusta esto.
  19. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    Si, se ve a simple vista. También hay una foto al inicio del hilo
     
  20. Raulitoooo

    Raulitoooo Tiguanero Experto

    Ubicación:
    Andorra
    Motor MK1:
    2.0 TDI 184 CV
    Versión MK1:
    CityScape
    Color MK1:
    Gris Pimienta metalizado
    Vale, ya vi la foto :thumbsup:
    Mi retrovisor es distinto, no tiene ese peazo de "bulto" en la parte superior del cristal, intuyo pues que no tengo cámara. :(
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información