roblema cámara Highline RVC en Tiguan | Club VW Tiguan

roblema cámara Highline RVC en Tiguan

Tema en 'Electricidad y Electrónica MK1' iniciado por papuca, 23 Feb 2014.

  1. papuca

    papuca Tiguanero Activo

    Ubicación:
    Cáceres
    Buenos días a todos/as:

    Quería comentaros mi problema por si alguno me puede aportar un poco de luz.

    Estoy montando la CAMARA TRASERA HIGHLINE (La de las lineas que giran con la dirección) y parece que estoy con la obra del Escorial porque es una auténtica odisea. Entre el trabajo el cansancio y tal lo voy haciendo por etapas.

    En mi última fase ya hago que funcione la cámara perfectamente pero solo.......10 segundos porque a los 10 segundos me sale un error.....LA CAMARA DE VISIÓN TRASERA NO ESTÁ DISPONIBLE. Y me da coraje porque durante esos 10 segundos la cámara funciona de PM, las líneas amarillas giran con la dirección, etc.

    Le he pasado el VAGCOM y en el módulo 6C me aparece el siguiente error:

    FAULT CODES:

    02284 - FUEL Sensor for Aux. Heater (G241)
    007 -- Short to Ground
    Freeze Frame:
    Fault Status: 01100111
    Fault Priority: 3
    Fault Frecuency: 1
    Reset counter: 249
    Mileage: 17578 km
    Time Indication: 0
    Date: 2012.14.27
    Time: 09:03:27

    Freeze Frame:
    Term 15 On
    Reverse ON
    Count: 4

    Ahora viene lo curioso, si mientras está la cámara de marcha a atrás activada le voy dando a clear DTC's dentro de los Faults del Módulo 6C, la cámara no deja de funcionar en ningún momento. En el momento que dejo de hacerlo, me sale el error que os comenté de que la cámara no está disponible.

    Si no pongo la marcha atrás en ningún momento, este error no sale. Tan solo sale si pongo la marcha atrás o activo el OPS con la marcha atrás. AH importante señalar, que cuando sale el error, le doy a cancelar y el OPS funciona perfectamente y puedo seguir con mi vida como si nada pero sin cámara hasta que no apago y vuelvo a encender el coche.

    Los 4 cables los tengo conectados al RNS incluido el positivo al punto de 12V del RNS. He revisado todo el cableado de la radio y bien.

    Algún alma caritativa que me eche un cable.

    Un saludo y mil gracias.
     
    A mundy le gusta esto.
  2. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    El primer fallo no entiendo que tiene que ver con la cámara a priori (sí no he traducido mal habla del sensor de gasoil para la calefacción auxiliar) y el otro fallo indica que hay un corto a tierra.

    No será alguna conexión que no esté bien hecha y que al hacer corto suspenda el funcionamiento de la cámara?

    Tb me ha llamado la atención la fecha en que dice que se ha producido el fallo

    La camara y el interfaz es OEM?
     
  3. papuca

    papuca Tiguanero Activo

    Ubicación:
    Cáceres
    Si la Camara es OEM y el interfaz también. Me ha llamado la atención la fecha a mi tb. Me han comentado en otro foro que a uno con un GOLF también le pasa.

    Desesperado estoy.

    Como cambio la fecha? Por si fuera ese el error!
     
  4. Shire

    Shire
    Moderador
    Miembro del equipo

    Ubicación:
    Barcelona
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Country 4Motion DSG
    Color MK1:
    Blanco Candy/Puro
    A mi personalmente no me gusta el corto atierra, puede ser que lo detecte inicialmente y por ello desconectala camara.
     
    A Pequenio le gusta esto.
  5. papuca

    papuca Tiguanero Activo

    Ubicación:
    Cáceres
    alguna recomendación?
     
  6. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    Yo creo que debes revisar la instalación eléctrica, el fallo de corto a tierra es el que te suspende el funcionamiento de la cámara. Intenta averiguar porque se produce y comprueba de nuevo las conexiones, las polaridades etc. Tiene que estar ahí la clave, algo hace corto, tienes que encontrarlo.
     
    A mundy le gusta esto.
  7. papuca

    papuca Tiguanero Activo

    Ubicación:
    Cáceres
    Gracias
     
  8. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
  9. Galapo

    Galapo Tiguanero Habitual

    Ubicación:
    Canarias
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1 Sport
    Color MK1:
    Gris Pimienta metalizado
    Al final pudiste resolver el problema con la cámara ??? Estoy interesado en el tema. quizas me anime a instalarla .... Harás un brico de la instalacion y su codificación cuando termines ???

    Saludos desde Canarias !!
     
    A Pequenio le gusta esto.
  10. papuca

    papuca Tiguanero Activo

    Ubicación:
    Cáceres
    Estoy en vías de resolución. Ya os contare pero sí os lo debo
     
    A Pequenio le gusta esto.
  11. papuca

    papuca Tiguanero Activo

    Ubicación:
    Cáceres
    POR FIN!!! Arreglado! Es una pasada la cámara highline. Ahora me falta el calibrado para que sea más preciso aún pero creo que la diferencia es poca. El problema estaba en la toma de tierra de la centralita de las líneas traseras. No tengo fotos de todo el proceso pero voy a hacer un montaje de varias fotos de foros y voy a incidir en los detalles que más me han costado y que no vienen en ningún foro.

    Un saludo y voy a disfrutar que me lo merezco y los arañazos de mis manos también.
     
    Galapo, soble, yako y otra persona les gusta esto.
  12. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    Enhorabuena!! Estoy deseando ver ese brico!
     
    A Galapo le gusta esto.
  13. papuca

    papuca Tiguanero Activo

    Ubicación:
    Cáceres
    Hola lo prometido es deuda. Os adjunto enlace con montaje de diversas fotos y comentarios personales de lo que necesité para montarla.

    https://drive.google.com/file/d/0BzjwIL7R_0RZcXhvcVFQQTd0djQ/edit?usp=sharing

    La camara y el kit highline lo solicité a asturpiezas (buscadlo por ahí)

    Cualquier duda no dudéis en preguntarme.

    REPITO NO TENGO FOTOS PROPIAS PERO OS PONGO LAS QUE ME SIRVIERON PARA EL MONTAJE
     
    A yako, soble y Pequenio les gusta esto.
  14. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    Buen brico!! Y menuda currada de instalación! Enhorabuena Papuca, un gran trabajo, seguro que más de uno se acaba liando la manta a la cabeza...

    Por cierto, (para los moderadores) esto debería ir al foro de bricos y con chincheta :D
     
  15. soble

    soble Tiguanero Experto

    Ubicación:
    Madrid
    Motor MK1:
    2.0 TDI 110 CV
    Versión MK1:
    T1
    Color MK1:
    Blanco Candy/Puro
    Muy bueno. Gracias por mostrarnoslo.
     
  16. CARLOS1965

    CARLOS1965 Tiguanero Activo

    Ubicación:
    Málaga
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Sport 4Motion DSG
    Color MK1:
    Blanco Candy/Puro
    Un muy gran brico, gracias, no se yo si me atreveré algún día a meter mano a ello, otra cosa cuanto te salieron los cables-cámara-centralita?
     
  17. papuca

    papuca Tiguanero Activo

    Ubicación:
    Cáceres
    TODO ME COSTÓ 345€ fue un kit no se los precios por separado
     
    A Pequenio le gusta esto.
  18. yako

    yako Tiguanero Experto

    Ubicación:
    Galicia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1 Sport
    Color MK1:
    Beige Titanio metalizado
    Muy bueno el brico papuca
     
  19. Galapo

    Galapo Tiguanero Habitual

    Ubicación:
    Canarias
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1 Sport
    Color MK1:
    Gris Pimienta metalizado
    Muy buen trabajo y Brico ,,,,,,, tomo nota ;) !!!
     
  20. papuca

    papuca Tiguanero Activo

    Ubicación:
    Cáceres
    Gracias a todos por vuestro agradecimiento, ahora estoy diseñando la plantilla del calibrado de la cámara. La semana que viene me pondré a calibrarla. Os iré contando.
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información