Problema FLA y xenon en tiguan | Club VW Tiguan

Problema FLA y xenon en tiguan

Tema en 'Electricidad y Electrónica MK1' iniciado por juanjo_Fr, 31 Oct 2014.

  1. juanjo_Fr

    juanjo_Fr Tiguanero Novato

    Os comento, tengo un amigo que ha montado la camara en el cristal A5 (yo sere el siguiente si funciona) el caso esque funciona todo el line asisst, sing assist y detector del fatiga. Pero el FLA no funciona o no funciona bien.

    Partimos de la base que ya sbiamos que el para montar el DLA hay que cambiar os faros.

    Pues bien aqui os pego la codificacion de la camara
    01010100010202100200040001000000

    Luego os explico
    modulo 9
    --Activamos byte 11 byt 3 da error y no funciona. Averia light assits
    --Activamos ese byte y byte 29 bit 6 quedandonos en 40 binario y funciona el sistema pero se pierden las largas, o sea que funciona rafagas ni largas, cuando quitarmos la luces tampoco funcionan ya que usa las cortas de largas. Inicialmente tenemos un 08 bnario asique lo volvemos a poner

    modulo 55 activamos byte 3 bit 4 y byte 4 bit 6 y funciona el sistema pero das dos fallos.

    Los fallos uno son de ajuste basico, si realizamos el ajuste basico se va el fallo pero enseguida nos pone otro de que averia Light assist.

    El otro fallo es un data bus.

    Por donde podemos seguir buscando? o mirando?

    muchas gracias
     
  2. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    Supongo que los codo te que estas poniendo son los del A5? Hablas del FLA, te refieres al Light Assist básico no?

    Para hacernos una mejor idea de todo, estaría bien que además de soltar que bit de que byte has activado, pusieras también el label y a ser posible el LOG donde se vea que fallos da.

    En los tiguanes la parte de los asistentes viene en el modulo A5, hay un hilo que abrí sobre como activar el Sign Assist que también habla de como codificar el byte relativo al DLA en el Tiguan.
     
    Última edición: 5 Nov 2014
  3. Sleeper

    Sleeper Tiguanero Experto

    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Advance
    Color MK1:
    Blanco Candy/Puro
    *****! cojo sitio, por que si conseguis configurar e instalar esto, le pago lo que sea a alguien! aunque sea a tí mi querido sueco!! jajajaj

    [Edita Moderador: Sleeper, ese vocabulario...]
     
    Última edición por un moderador: 5 Nov 2014
  4. juanjo_Fr

    juanjo_Fr Tiguanero Novato

    Yo esta instalado sleeper. Lo único que no acaba de funcionar. El sistema funciona pero te quedas sin larga porque usa las largas de cortas. No se si me explico. El lane assist y sing assist mas reconocimiento de señales ya esta funcionando a la perfección. En mi foro tengo el brico en abierto por si quieres verlo.

    Que necesitas un scan del coche? Vamos a probar a ponerle una bcm de un golf compatible con touran\tiguan a ver que pasa.

    Como dato el tema esta en bit 29. Os explicó se serie llevamos 08 o 48 en binario. Si le pones un 40 o 41funciona. Pero no tienes largas me explicó. Sale con el coche pasas de 30 y automáticamente poner las largas pero solo en el cuadro. Si detecta un coche de frente las quita.
     
    Última edición por un moderador: 5 Nov 2014
    A Sleeper le gusta esto.
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información