Problema Android auto con mi Samsung galaxy s7 | Club VW Tiguan

Problema Android auto con mi Samsung galaxy s7

Tema en 'Electricidad y Electrónica MK2' iniciado por Jorge95, 9 Jul 2018.

  1. Jorge95

    Jorge95 Tiguanero Activo

    Ubicación:
    Bilbao
    Motor MK2:
    1.4 TSI 150 CV DSG 6
    Versión MK2:
    Sport
    Color MK2:
    Gris Indy metalizado
    Hola
    No sé si alguien ha tenido un problema con Android auto y con un Samsung galaxy S7, no me deja conectarme y no hace más que pedir permisos que ya tiene concedidos y no transfiere ningún dato
    Gracias
     
  2. R.I.P

    R.I.P Tiguanero Experto

    Ubicación:
    Valencia
    Motor MK2:
    2.0 TDI 150 CV DSG 7
    Versión MK2:
    Sport
    Color MK2:
    Blanco Puro
    Yo probaría a desinstalarlo y volverlo a instalar, después ejecútalo en el movil sin conectar al coche y acepta los permisos. Entra en ajustes/ajustes pantalla telefono/inicio automático, así cuando conecte con bluetooth activará android auto en el movil y conectará más rápido.
    Despues conéctalo al coche y cuando lo consigas, vuelve a ejecutar android auto en el movil y vete a ajustes/Coches conectados, entra y debería de aparecerte el tiguan como coche aceptado.
     
    A Jorge95 le gusta esto.
  3. Jorge95

    Jorge95 Tiguanero Activo

    Ubicación:
    Bilbao
    Motor MK2:
    1.4 TSI 150 CV DSG 6
    Versión MK2:
    Sport
    Color MK2:
    Gris Indy metalizado
    Todo eso ya lo intente, incluso el técnico de vw, será cualquier tontería del teléfono mío porque con el suyo si funcionaba y tiene todos los permisos concedidos y aún así sigue pidiendolos siempre que lo intento conectar:mad:
    Pero gracias de todas formas
     
  4. Silver

    Silver Tiguanero Activo

    Motor MK2:
    2.0 TDI 190 CV 4Motion DSG 7
    Versión MK2:
    Sport
    Color MK2:
    Azul Atlántico metalizado

    Activa el modo desarrollador/depuración en el telefono, y prueba a enchufarlo. A ver si tienes suerte :whistling:

    Aquí un vídeo que te muestra como hacerlo.


    ( No es el mejor video, pero bueno... Vale para explicar :roflmao:)
     
    A Jorge95 le gusta esto.
  5. Jorge95

    Jorge95 Tiguanero Activo

    Ubicación:
    Bilbao
    Motor MK2:
    1.4 TSI 150 CV DSG 6
    Versión MK2:
    Sport
    Color MK2:
    Gris Indy metalizado
    Gracias por la ayuda, pero me sigue sin funcionar :(
     
  6. R.I.P

    R.I.P Tiguanero Experto

    Ubicación:
    Valencia
    Motor MK2:
    2.0 TDI 150 CV DSG 7
    Versión MK2:
    Sport
    Color MK2:
    Blanco Puro
    ¿Cuando conectas el movil al PC puedes acceder directamente, no tienes problemas?
     
  7. Jorge95

    Jorge95 Tiguanero Activo

    Ubicación:
    Bilbao
    Motor MK2:
    1.4 TSI 150 CV DSG 6
    Versión MK2:
    Sport
    Color MK2:
    Gris Indy metalizado
    Ningún problema al conectar al pc
     
  8. R.I.P

    R.I.P Tiguanero Experto

    Ubicación:
    Valencia
    Motor MK2:
    2.0 TDI 150 CV DSG 7
    Versión MK2:
    Sport
    Color MK2:
    Blanco Puro
    El problema lo tienes en el móvil, eso está claro. Revisa el tema de la superposición de aplicaciones en configuración avanzada y ves desactivando, es posible que tengas alguna en conflicto con Android auto
     
    A Jorge95 le gusta esto.
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información