Problema Android auto con mi Samsung galaxy s7 | Club VW Tiguan

Problema Android auto con mi Samsung galaxy s7

Tema en 'Electricidad y Electrónica MK2' iniciado por Jorge95, 9 Jul 2018.

  1. Jorge95

    Jorge95 Tiguanero Activo

    Ubicación:
    Bilbao
    Motor MK2:
    1.4 TSI 150 CV DSG 6
    Versión MK2:
    Sport
    Color MK2:
    Gris Indy metalizado
    Hola
    No sé si alguien ha tenido un problema con Android auto y con un Samsung galaxy S7, no me deja conectarme y no hace más que pedir permisos que ya tiene concedidos y no transfiere ningún dato
    Gracias
     
  2. R.I.P

    R.I.P Tiguanero Experto

    Ubicación:
    Valencia
    Motor MK2:
    2.0 TDI 150 CV DSG 7
    Versión MK2:
    Sport
    Color MK2:
    Blanco Puro
    Yo probaría a desinstalarlo y volverlo a instalar, después ejecútalo en el movil sin conectar al coche y acepta los permisos. Entra en ajustes/ajustes pantalla telefono/inicio automático, así cuando conecte con bluetooth activará android auto en el movil y conectará más rápido.
    Despues conéctalo al coche y cuando lo consigas, vuelve a ejecutar android auto en el movil y vete a ajustes/Coches conectados, entra y debería de aparecerte el tiguan como coche aceptado.
     
    A Jorge95 le gusta esto.
  3. Jorge95

    Jorge95 Tiguanero Activo

    Ubicación:
    Bilbao
    Motor MK2:
    1.4 TSI 150 CV DSG 6
    Versión MK2:
    Sport
    Color MK2:
    Gris Indy metalizado
    Todo eso ya lo intente, incluso el técnico de vw, será cualquier tontería del teléfono mío porque con el suyo si funcionaba y tiene todos los permisos concedidos y aún así sigue pidiendolos siempre que lo intento conectar:mad:
    Pero gracias de todas formas
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información