Luz AFS no funciona | Club VW Tiguan

Luz AFS no funciona

Tema en 'Electricidad y Electrónica MK1' iniciado por Mbp85, 14 Jun 2019 a las 20:53.

  1. Mbp85

    Mbp85 Tiguanero Activo

    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Negro Profundo efecto perla
    Buenas tardes, se que hay temas abiertos sobre este fallo, pero o bien quedaron en el olvido o no son exactamente lo que quiero exponer yo
    Me ha salido a mi también el dichoso fallo
    FALLO LUZ AFS VER MANUAL
    y el correspondiente testigo amarillo en el cuadro
    Mi pregunta es
    Que comprobaciones debo hacer para intentar identificar el fallo
    La verdad no consigo ubicar el halogeno h7 en el faro (mirando exteriormente)
    Debo comprobar que el sistema regulación Bixenon funciona al hacer el arranque?

    Debo comprobar si las luces encienden?

    Según lo que salga de lo anterior el fallo será de un halogeno fundido? (Que sea esto por dios)
    Es desvinfiguracion del ordenador de abordo?
    Es el motor que mueve los faros?
    La verdad leyendo y releyendo da para ser optimista halogeno fundido
    O pesimista reparación de 500€ para arriba
    Lo que más o menos tengo ubicado es que el fallo da al girar hacia la izquierda es cuando salta el testigo, a priori al hacerlo a la derecha no...
    Ayuda por favor de alguno que haya pasado por lo mismo o sepa del tema
     
  2. Mbp85

    Mbp85 Tiguanero Activo

    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Negro Profundo efecto perla
    En previsión de que ojalá sea el halogeno fundido he comprado este
    Es correcto?
     

    Adjuntos:

  3. Mbp85

    Mbp85 Tiguanero Activo

    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Negro Profundo efecto perla
    Comprobado al arrancar los bixenon hacen los movimientos del chequeo general
    Pero en cuanto echo a andar y tiro volante Salt el testigo
     
  4. igni

    igni Tiguanero Habitual

    Ubicación:
    Madrid
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion Tiptronic
    Color MK1:
    Blanco Candy/Puro
    Me parece recordar que es la bombilla halógena, que se enciende a baja velocidad, la que tienes fundida. En este caso la izquierda. Si es esto, es sencillo de ver: giras el volante a la izquierda con las luces encendidas.
    Si lo hicieras a la derecha se te encenderá la luz auxiliar que tienes fundida al otro lado.

    Cambiar una bombilla de xenón no es tan elevado en Volkswagen. Sobre los 300€
     
    A Mbp85 le gusta esto.
  5. Mbp85

    Mbp85 Tiguanero Activo

    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Negro Profundo efecto perla
    Luego en el garage de casa lo comprobaré
    Se supone que girando en parado La Luz ya se debería encender?no se activa solo en movimiento?
    Ostras 300€ por una luz me parece una millonada
     
  6. igni

    igni Tiguanero Habitual

    Ubicación:
    Madrid
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion Tiptronic
    Color MK1:
    Blanco Candy/Puro
    Eso es. A partir de 30 km/h se mueven los xenon y no se encienden esas bombillas adicionales.
    El xenón debería durar la vida útil del coche pero no siempre ocurre. Yo ya tuve que cambiar una. En otras marcas como Renault salía por el doble
     
  7. TaLLyHo

    TaLLyHo Tiguanero Experto

    Ubicación:
    Palma de Mallorca
    Motor MK1:
    2.0 TDI 110 CV
    Versión MK1:
    T1
    Color MK1:
    Gris Pimienta metalizado
    Puedes estar tranquilo @Mbp85 de que los bixenon te funcionan correctamente, así que la solución va a ser realmente simple :D...
    Claramente lo que te falla es la bombilla halógena H7 de la izquierda; una nimiedad :laugh:, vamos...
    Correctísimo :thumbsup:; y cambiarla es la mar de fácil :whistling:, aunque te dejo "mi historia" por si tienes dudas :p, jejeje:
    Sí, las luces de giro se encienden tanto a baja velocidad como en parado (así como al poner la marcha atrás, que se encienden las de los dos lados y, en mi caso, también las antinieblas; pero eso ya es otro cantar del VAG-COM :roflmao:, jijiji)...

    Ánimo y suerte. Salu2, TaLLyHo...
     
    A Mbp85 le gusta esto.
  8. Mbp85

    Mbp85 Tiguanero Activo

    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Negro Profundo efecto perla
    Mil gracias!!!!
    Me has devuelto la conciliación del sueño!!
    Pues siguiendo tus pasos esta semana que viene me pondré manos a la obra
    GRACIAS!!!
     
  9. Mbp85

    Mbp85 Tiguanero Activo

    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Negro Profundo efecto perla
    Pues
    PROBLEMA RESUELTO
    me anime y cambie la luces como me dijiste y
    Nada funcionan y se apagó el dichoso testigo
    Mil gracias!!
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información