Adaptador MDI | Club VW Tiguan

Adaptador MDI

Tema en 'Car-Audio y Multimedia MK1' iniciado por emiliodefaldas, 28 Sep 2014.

  1. emiliodefaldas

    emiliodefaldas Tiguanero Novato

    hola yo tengo el adaptador MDI, me lo ha regalado volkswagen pero conecto el ipod clásico 160gb y nada,sin embargo le conecto el iphone 4s y si reproduce todo,cula puede ser el problema.
     
  2. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    Prueba a restaurar el iPod y actualizarlo, luego me metes la música y prueba de nuevo a ver.

    Si con el iphone el cable funciona tiene que ser algo del iPod
     
  3. emiliodefaldas

    emiliodefaldas Tiguanero Novato

    ya lo he restaurado y actualizado y sigue igual ,también he leido en manual que es posible actualizar el software de la interfaz multimedia con la ayuda de volkswagen.
     
  4. Chuyapo

    Chuyapo Tiguanero Activo

    Ubicación:
    Warsaw, Poland
    Motor MK1:
    1.4 TSI 160 CV
    Color MK1:
    Beige Titanio metalizado
    Puede ser el cable o la interface con versión vieja, yo tengo un ipod 160 igual Classic y funcionando perfectamente. Con Cable original vw. Tienes que ver cual version de la interface tienen la tuya, y buscar en internet ayuda con base a la versión que tienes, si no te lo hace vw o no quieres pagar, tienes que desmontar tu la interface, es muy fácil,
     
  5. emiliodefaldas

    emiliodefaldas Tiguanero Novato

    gracias de todas mañana hablare con ellos a ver si me lo hacen gratis.si no ya me explicaras como se hace.
     
    A molievolution le gusta esto.
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información