Sistema de navegacion vw rns510 P 40GB

Tema en 'Car-Audio y Multimedia MK1' iniciado por Calimocho, 26 Abr 2013.

  1. Calimocho

    Calimocho Tiguanero Novato

    Buenos días, me entregan Tiguan T1 2.0 TDI 110 CV/ 81 kW BlueMotion Technology y estoy mirado comprar en http://www.vsmultimedia.es/sistemas-de-navegacion/267-sistema-de-navegacion-vw-rns510-f-40gb.html el Sistema de navegacion vw rns510 P 40GB por 1.180 Euros, quisera saber si alguien lo ha instalado, si es complicado hacerlo tú mismo y que tal funicona y sobre todo si es el Original como afima la tienda

    Muchas gracias a Todos y saludos
     
  2. Shire

    Shire
    Moderador
    Miembro del equipo

    Ubicación:
    Barcelona
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Country 4Motion DSG
    Color MK1:
    Blanco Candy/Puro
    Hola, yo tengo el original y la verdad que parece el mismo incluso te dire que la versiin de hardware parece mas moderna el mio es la h y el que enseñan es la p,habria que saber si es compatible con Tiguan que no todas las versiones son compatibles. No creo que sea dificil montarlo solo habra que ser habilidoso, pero yo ni loco monto el navegador en mi coche nuevo, y de un precio tan alto.
    Yo te aconsejo que te lo monten ellos no creo que te cobren un precio exagerado pero si no funciona no cobran.
    No te olvides que hay que instalar la antena, el manos libres, el microfono, etc, etc, por ello creo que mejor ellos.
    Es mi opinion, pero repito que si eres habilidoso no debe ser dificil instalarlo ya que todo son conectores de enchufar y listo.
    Saludos
     
  3. djkill

    djkill Tiguanero Experto

    Ubicación:
    Galicia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Sport 4Motion
    Color MK1:
    Blanco Candy/Puro
    Shire, ahí tienes un problema, (bajo mis experiencias ojo) en los concesionarios NUNCA te instalan nada que no hayas comprado allí. Así que o a instalador profesional o a buscar información como locos :)
     
  4. Shire

    Shire
    Moderador
    Miembro del equipo

    Ubicación:
    Barcelona
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Country 4Motion DSG
    Color MK1:
    Blanco Candy/Puro
    La verdad es que yo me puedo quejar, he ido a que me instalaran los mandos a distancia de la puerta del garaje y no he tenido problemas solo me han cobrado el tiempo, y me consta de un compañero que fue a que lo montaran un navegador chino ni siquiera era original y no tuvo tampoco problemas, por lo que es muy probable que sea dependiendo del concesionario y ahora en tiempo de crisis dudo que te digan a algo que no.
    Saludos.
     
  5. djkill

    djkill Tiguanero Experto

    Ubicación:
    Galicia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Sport 4Motion
    Color MK1:
    Blanco Candy/Puro
    Resumen: que vagos son en mi zona...
     
  6. Shire

    Shire
    Moderador
    Miembro del equipo

    Ubicación:
    Barcelona
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Country 4Motion DSG
    Color MK1:
    Blanco Candy/Puro
    jaja
     
  7. Jorolu

    Jorolu Tiguanero Activo

    Ubicación:
    Madrid (Fuenlabrada)
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1 Sport
    Color MK1:
    Marrón Dakar metalizado
    Shire te han instalado un navegador en un concesionario que no les compraste a ellos, jolin eso si que es suerte normalmente te dicen a todo que no.

    Una cosa lo de instalar el mando del garaje a que te refieres, se que hay coches que les instalan un botoncito que te permite abrir las puertas del garaje, es a eso?. Eso me gustaría tenerlo por no cargar con el mando siempre.
     
  8. Shire

    Shire
    Moderador
    Miembro del equipo

    Ubicación:
    Barcelona
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Country 4Motion DSG
    Color MK1:
    Blanco Candy/Puro
  9. Alberto_ss

    Alberto_ss Tiguanero Activo

    Buenas,
    por si te sirve de algo yo quite el rcd-510 y puse el rns-510 y no tiene ningún misterio, lo único es que al conectar el vag com te dice que no es su radio y da un error, pero no supone nada. El tema es que cada radio va asociada a un número de bastidor.
    Un saludo
     
  10. Loco

    Loco Tiguanero Experto

    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Excellence 4Motion DSG
    Color MK1:
    Negro Profundo efecto perla
    SOS como se hace para que el navegador no hable????
    Quiero que navegue y este calladito, para que yo pueda disfrutar la musica en Paz...
    Como puedo callar al plasta maruja loro que lleva el navegador incluido ???
     
  11. djkill

    djkill Tiguanero Experto

    Ubicación:
    Galicia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Sport 4Motion
    Color MK1:
    Blanco Candy/Puro
    Pues dandole al boton que esta al lado de expulsar el cd
     
  12. Shire

    Shire
    Moderador
    Miembro del equipo

    Ubicación:
    Barcelona
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Country 4Motion DSG
    Color MK1:
    Blanco Candy/Puro
    Tambien puedes facilmente bajarle volumen, el equipo tiene varios volumenes y el de navegacion es uno de ellos, se puede bajar o subir en el momento que da indicaciones. La regulacion del volumen se encuentra en el boton tone apartado volumen, navegacion.
    Saludos.
     
  13. Loco

    Loco Tiguanero Experto

    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Excellence 4Motion DSG
    Color MK1:
    Negro Profundo efecto perla
    Gracias gracias esta misma tarde lo pruebo, a ver cual de la 2 posibilidades va mejor
    :)
     
  14. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1 Sport
    Color MK1:
    Blanco Candy/Puro
    Sobre esto he leído que se debe a la falta de codificación de los WSC (work shop code) en el módulo del navegador.

    Por lo visto al instalar el RNS, en algunos casos ese código viene programado como 00000-000-00000, según he leído y según las web de ross tech http://wiki.ross-tech.com/wiki/index.php/01042
    habría que rellenar con alguna numeración esas casillas, la persona que dio con esto, decía que el copio los WSC que venían en el módulo de l Gateway, ya que había comprobado como esos WSC eran comunes en otros módulos.
     
  15. Alberto_ss

    Alberto_ss Tiguanero Activo

    pues no te puedo decir.......yo lo cambie a pelo y funcionó
     
  16. Alberto_ss

    Alberto_ss Tiguanero Activo

    creo que no me entero de lo que me cuentas......si cambio eso me reconocería el rns como suyo??
     
  17. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1 Sport
    Color MK1:
    Blanco Candy/Puro
    Según tengo entendido si, el error que da al pasar el vag-com es debido a la falta de codificación de los códigos wcs, prueba si quieres a poner el mismo wcs que te sale en la gateway y prueba a ver si te sale el error al hacer el log

    Te cito textualmente lo que dice en el enlace que te pase de la web de Ross Tech
    • "In certain cases this code may be stored even after properly coding a module (e.g. VW RNS510). In such cases make sure to use a proper workshop code (WSC), importer and device number. Those have to be non-0 values, so for example 12345-123-12345 should do it."
    Y aquí la captura del tutoríal de instalación de RNS-510 del forero PAKKITCAR del club vw golf

    image.jpg
     
    Última edición: 17 Nov 2013
  18. Alberto_ss

    Alberto_ss Tiguanero Activo

    me tengo que poner las pilas con eso.....que soy un negao!!
     

Compartir esta página

Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información