No puedo activar lane assist

Tema en 'Electricidad y Electrónica MK1' iniciado por diegoquinta, 5 Nov 2013.

  1. diegoquinta

    diegoquinta Tiguanero Activo

    Ubicación:
    Madrid
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Excellence 4Motion DSG
    Color MK1:
    Azul Noche metalizado
    Buenas tardes:

    Tengo el lane assist, pero casi nunca lo utilizo, la verdad es un extra que "ya venía" con el coche (lo de ya venía lo digo porque me adapté a una configuración ya hecha) y no le termino de sacarle utilidad al 100 %.

    El caso es que el otro día en autovía, se lo iba a enseñar a la gente que iba en el coche y me he dado cuenta de que, de repente, no puedo activarlo!!!! Entro en la pantalla, pero no me deja subir el selector para activarlo.

    image.jpg

    No tengo ni idea desde cuando pasa, alguna pista? Entiendo que sea un tema de electrónica o similar no?

    Gracias!!!
     
  2. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1 Sport
    Color MK1:
    Blanco Candy/Puro
    Ostia que raro! Lo suyo seria que, una vez en esa pantalla, pudieses seleccionar la opción con los mandos del volante y aceptarla con el boton OK, una vez activado en el cuadro aparece el símbolo del asistente en amarillo, si por una serie de circunstancias el asistente no esta funcionando (falta de lineas en la carretera, intermitente activado, velocidad baja...) o de color verde, si el asistente esta trabajando.

    Entiendo que el problema es que no puedes seleccionar la opción.. Pues me temo que, si el botón con el que subes y bajas por las distintas opciones del MFA funciona en otros ajustes, tendrás que pasar por el conce para ver que pasa... Yo no tengo ni idea de que puede ser eso

    Edito: parece que en la foto se ve como la opcion del lane assist esta ligeramente atenuada respecto a las otras, como si no estuviese disponible.. Me reitero en lo de la llamadita al conce (porque estas seguro que tu coche traia esa opcion no?)
     
  3. diegoquinta

    diegoquinta Tiguanero Activo

    Ubicación:
    Madrid
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Excellence 4Motion DSG
    Color MK1:
    Azul Noche metalizado
    Hola!!!

    Para que quede el tema resuelto por si a alguien le pasa y porque me parece curioso, os comento lo que me han dicho en el concesionario.

    El problema del Lane Assist es que el coche estaba descompensado y por eso no permitía activarlo. Me dijeron que seguramente debido a algún golpe en la parte delantera se "descompensaron los sensores" (palabras textuales) y por eso el coche era capaz de reconocer el lane assist.

    La cosa me ha sonado rara, pero es cierto que de mecánica no tengo ni idea.... El caso es que me lo han reconfigurado y ya lo puedo activar de nuevo. Desde luego que si ha sido algún golpe, ha tenido que ser alguien que me ha dado aparcando porque yo no recuerdo haber dado ningún golpe al coche. En teoría no entraba en garantía, pero no me han cobrado nada (es cierto que les ha llevado 15 minutos....)

    Saludos
     
    A mundy le gusta esto.
  4. Flyk

    Flyk Tiguanero Activo

    Ubicación:
    Extremadura
    Motor MK1:
    2.0 TDI 177 CV
    Versión MK1:
    Sport 4Motion DSG
    Color MK1:
    Marrón Dakar metalizado
    Suena a excusa burda de los del concesionario. El Lane Assist no usa los sensores. Usa la cámara que hay delante del retrovisor central. Me parece recordar haber leído en algún lado que si no se mantiene limpio el parabrisas en esa zona podría producirse ese problema. ¿Podría alguien confirmar esto?
     
  5. Amd

    Amd
    Moderador
    Miembro del equipo

    Ubicación:
    Asturias
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion
    Color MK1:
    Blanco Candy/Puro
    En este vídeo se ve que el line assist no usa los sensores... estoy de acuerdo con Flyk, suena a excusa barata...
     
    A mundy le gusta esto.
  6. Flyk

    Flyk Tiguanero Activo

    Ubicación:
    Extremadura
    Motor MK1:
    2.0 TDI 177 CV
    Versión MK1:
    Sport 4Motion DSG
    Color MK1:
    Marrón Dakar metalizado
  7. Flyk

    Flyk Tiguanero Activo

    Ubicación:
    Extremadura
    Motor MK1:
    2.0 TDI 177 CV
    Versión MK1:
    Sport 4Motion DSG
    Color MK1:
    Marrón Dakar metalizado
    Y esta es la versión anterior del Lane Assist
    vwhorns.jpg
    :p:p:p
     
    Moebius, mundy, Pequenio y otra persona les gusta esto.
  8. mundy

    mundy Tiguanero Experto

    Ubicación:
    Santa Fe (Argentina)
    Motor MK1:
    2.0 TSI 210 CV
    Versión MK1:
    +Motion 4Motion Tiptronic
    Color MK1:
    Blanco Candy/Puro
    Muy buena informacion
     

Compartir esta página

Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información