Cámara trasera con visión en RNS 510

Tema en 'Electricidad y Electrónica MK1' iniciado por Jdastigia, 24 Abr 2013.

  1. Jdastigia

    Jdastigia Tiguanero Activo

    Ubicación:
    Ecija
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion Tiptronic
    Color MK1:
    Negro Profundo efecto perla
    Hola a todos.
    Hoy ha dejado de funcionarme la camara de vision trasera-
    Al poner la R no se conecta la pantalla del navegador para ver por la camara trasera. Sigue estando la radio.
    ¿Le ha pasado a alguien?
    Y si es asi ¿Como lo soluciono?
    Gracias,
     
  2. djkill

    djkill Tiguanero Experto

    Ubicación:
    Galicia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Sport 4Motion
    Color MK1:
    Blanco Candy/Puro
    Si no pones más comportamiento al respecto malo.. Como por ejemplo si se baja la tapa de la cámara, si te sale el OPS en la pantalla... con tan poca información es imposible decir nada en claro
     
  3. Shire

    Shire
    Moderador
    Miembro del equipo

    Ubicación:
    Barcelona
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Country 4Motion DSG
    Color MK1:
    Blanco Candy/Puro
    Mira aver si se encienden las luces de marcha atras, podria ser un problema del interruptor del cambio.
    Saludos.
     
  4. Jdastigia

    Jdastigia Tiguanero Activo

    Ubicación:
    Ecija
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion Tiptronic
    Color MK1:
    Negro Profundo efecto perla
    El tiguan no lleva tapa en la cámara. En la pantalla no aparace nada, ni se pone negra antes de aparecer las imágenes. Mirare a ver si se encienden las luces de marcha atrás.
     
  5. Jdastigia

    Jdastigia Tiguanero Activo

    Ubicación:
    Ecija
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion Tiptronic
    Color MK1:
    Negro Profundo efecto perla
    Acabo de pasar por el taller. El error es falta de comunicacion con cámara trasera.
    La semana que viene intentare dejarlo un dia que lo miren. Espero sea poca cosa.
     
  6. djkill

    djkill Tiguanero Experto

    Ubicación:
    Galicia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Sport 4Motion
    Color MK1:
    Blanco Candy/Puro
    Yo le achaco a que se solto algun cable fijo.. es facil que el contacto bajo corriente se soltase. No creo que sea malo ni caro de arreglar
     
  7. Jdastigia

    Jdastigia Tiguanero Activo

    Ubicación:
    Ecija
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion Tiptronic
    Color MK1:
    Negro Profundo efecto perla
    Por fin hoy pude dejarlo en el taller.
    Hacer diagnosis, reseteo y ajuste basico de camara. 30 € y todo funcionando de nuevo.
     
  8. Pequenio

    Pequenio Tiguanero Experto

    Ubicación:
    Madrid City
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1 Sport
    Color MK1:
    Blanco Candy/Puro
    Vamos que se había desconfigurado no? No ha sido mucho por suerte
     
  9. Jdastigia

    Jdastigia Tiguanero Activo

    Ubicación:
    Ecija
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion Tiptronic
    Color MK1:
    Negro Profundo efecto perla
    De nuevo sin cámara. La semana que viene otra visita al taller.
     
  10. Amd

    Amd
    Moderador
    Miembro del equipo

    Ubicación:
    Asturias
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion
    Color MK1:
    Blanco Candy/Puro
    Me huele a avería, reclama lo que puedas porque ya fue reparada una vez, no vayas a pagar dos veces por lo mismo, hay garantía de reparaciones...
     
  11. JOSE Mª

    JOSE Mª Tiguanero Novato

    Ubicación:
    Almería
    Motor MK1:
    2.0 TDI 170 CV
    Versión MK1:
    R-Line 4Motion Tiptronic
    Color MK1:
    Gris Espejo metalizado
    las averias fantasmas que le vuelven a uno loco y de paso otros a sacar pelas porque resetear y cobrarte 30 pavos ya esta bien
     
  12. Shire

    Shire
    Moderador
    Miembro del equipo

    Ubicación:
    Barcelona
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Country 4Motion DSG
    Color MK1:
    Blanco Candy/Puro
    Es algun problema mecanico de fallo de contactos, no creo que sea informatico, seguramente falla algún cable, es chungo porque hasta localizarlo te puedes volver loco.
    En mi coche anterior me ocurrio con los cables del maletero de tanto abrir y cerrar acabaron rompiendose.
    Sube y baja la puerta un par de veces y prueba.
    Saludos
     
  13. Jdastigia

    Jdastigia Tiguanero Activo

    Ubicación:
    Ecija
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion Tiptronic
    Color MK1:
    Negro Profundo efecto perla
    Hola a todos. Según me han dicho puede ser el módulo de control.
    uploadfromtaptalk1377890325215.jpg
     
  14. Jdastigia

    Jdastigia Tiguanero Activo

    Ubicación:
    Ecija
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion Tiptronic
    Color MK1:
    Negro Profundo efecto perla
    Lo raro es que cuando lo resetean vuelve a funcionar tres o cuatro veces bien. Despues empieza a fallar hasta que deja de funcionar totalmente.
    Se arreglaria actualizando el firm del rns?
    El dichoso modulito me han dicho que vale sobre 300 €
     
  15. djkill

    djkill Tiguanero Experto

    Ubicación:
    Galicia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Sport 4Motion
    Color MK1:
    Blanco Candy/Puro
    Qué versión llevas en el RNS ?
     
  16. Jdastigia

    Jdastigia Tiguanero Activo

    Ubicación:
    Ecija
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion Tiptronic
    Color MK1:
    Negro Profundo efecto perla
    Djkill, no lo sé. Es se agosto de 2008. Debe ser de los primeros y no me sale el menú oculto. Me acaba de llegar un vagcom 11.11.3 que espero probar este fin de semana, aunque primero tendré investigar como se hace.
    ¿Como se puede ver la versión?
    Gracias
     
  17. djkill

    djkill Tiguanero Experto

    Ubicación:
    Galicia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Sport 4Motion
    Color MK1:
    Blanco Candy/Puro
    activando el modo test del RNS, luego reinicias la radio y pulsas el botón SETUP durante unos 40 segundos. Te aparecerá un menu secreto donde puedes ver la versión de firm instalada. Sino cuando accedas al módulo 32 ó 56 verás una imagen parecida a la que te voy a poner. Donde ves el 2660 en la imagen es el firm instalado. Mira tu número y ya lo sabrás sin necesidad de activar nada

    http://www.my-gti.com/wp-content/uploads/volkswagen_vcds_controller_37.gif
     
  18. Jdastigia

    Jdastigia Tiguanero Activo

    Ubicación:
    Ecija
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion Tiptronic
    Color MK1:
    Negro Profundo efecto perla
    Gracias Djkill. Esta tarde lo probaré.
    Sabes de algún manual para la actualización de software, incluido el software ?
     
  19. djkill

    djkill Tiguanero Experto

    Ubicación:
    Galicia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Sport 4Motion
    Color MK1:
    Blanco Candy/Puro
  20. Jdastigia

    Jdastigia Tiguanero Activo

    Ubicación:
    Ecija
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion Tiptronic
    Color MK1:
    Negro Profundo efecto perla
    Llevas razón, lo siento.
     

Compartir esta página

Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información