Actualización de mapas RNS510

Tema en 'Car-Audio y Multimedia MK1' iniciado por Oogie, 20 Jul 2013.

Estado del tema:
Cerrado para nuevas respuestas
  1. Oogie

    Oogie Tiguanero Activo

    Ubicación:
    Talavera de la Reina
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Blanco Candy/Puro
    Como ya he comentado en otros hilos, estoy intentando actualizar los mapas en mi navegador RNS510. Soy un manazas y no se que me pasa que no soy capaz, os explico a ver si sabeis alguna solucion.

    Ya tengo el disco con los mapas western europa v9 (7920) speedcams, introduzco el disco y empieza a leerlo pero no me aparece ningun menu ni nada parecido, la radio sigue sonando y todo sigue igual. Si entro en el "menu secreto" donde te da la informacion me aparece que los mapas estan en la version 7920 durante unos segundos pero despues desaparece y se queda en blanco, como si no tuviese los mapas.
    Si le doy a extraer el dvd me aparece un mensaje diciendo que si extraigo el dvd no se guardaran los cambios y debajo aparece una barra de estado de instalacion que se va rellenando, lo que me indica que algo va bien. Debajo aparecen tres botones, uno que dice atras, para volver a la radio mientras sigue cargando, otro que dice cancelar y otro que dice avisar al terminar.
    Sigo esperando y no hace nada mas, me voy y cuando vuelvo al rato la barra esta otra vez como si estuviese al 0% pero no sube, por lo que despues de un buen rato esperando y con miedo a quedarme sin bateria expulso el dvd y ahora cada vez que entro en MAP o NAV me dice que inserte el cd de navegacion.

    Alguien sabe donde esta el fallo?? Es solo cuestion de paciencia o el dvd tiene un fallo??
     
  2. Oogie

    Oogie Tiguanero Activo

    Ubicación:
    Talavera de la Reina
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Blanco Candy/Puro
    Bien, vuelvo para comentaros en directo como me esta yendo con la actualizacion. He cogido el coche a las 06:40, he metido el dvd y me he ido a currar, desgraciadamente curro en domingo.

    Ahora mismo son las 08:51 (2h 11m despues) y la barra de carga de datos se ha llenado 4 veces y ahora va por 1/4. Me he llegado a plantear que cada barra de carga es el mapeado de un pais pero como sea asi puedo morirme.
    Os voy ha poner una foto para que veais lo que me sale a ver si es lo normal. ImageUploadedByTapatalk1374389715.570971.jpg

    9:32- justo despues de decir que llevaba 1/4 de la 5ª barra de carga avanzo un poco y volvio al principio, desde entonces hasta ahora no ha avanzado. Esto empieza a ser mosqueante....
     
  3. Oogie

    Oogie Tiguanero Activo

    Ubicación:
    Talavera de la Reina
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Blanco Candy/Puro
    11:33- tras..... Hechar cuentas vosotros, ya esta hecho. No se si realmente tieme que tardar tanto pero por fin lo tengo!!!!!
     
  4. Loco

    Loco Tiguanero Experto

    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Excellence 4Motion DSG
    Color MK1:
    Negro Profundo efecto perla
    Menos mal oogie... No quería decir nada pero tenía mala pinta :D
     
  5. Oogie

    Oogie Tiguanero Activo

    Ubicación:
    Talavera de la Reina
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Blanco Candy/Puro
    Desde luego, si no fuese porque estoy trabajando y tengo 12 horas por delante... Han sido casi 5 horas!!!! Ya pensaba que lo había fastidiado y me tocaba ir a un taller. No se si sera lo normal pero lo dudo, y lo peor de todo es que si no lo instalaba no tenia ni mapas ni nada, solo una pantalla donde me pedia que introdujese el cd/dvd asi que tampoco podia dejarlo asi.

    En fin, lo importante es que ya esta.
    ImageUploadedByTapatalk1374400781.417707.jpg
     
  6. Jocleiv

    Jocleiv Guest

    UFFF , que mañanita habras pasdado....:(
     
  7. Oogie

    Oogie Tiguanero Activo

    Ubicación:
    Talavera de la Reina
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Blanco Candy/Puro
    No te haces a la idea. Ya estaba dandome por vencido, con el extra de que no solo no conseguia actualizar si no que ademas se habian borrado los datos antiguos por lo que por un momento me quede con un radio/cd/mp3 con pantalla tactil de 2000€ mas o menos.
     
    A Loco le gusta esto.
  8. Amd

    Amd
    Moderador
    Miembro del equipo

    Ubicación:
    Asturias
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    +Motion 4Motion
    Color MK1:
    Blanco Candy/Puro
    Puf, vaya guerra que da...
     
  9. Oogie

    Oogie Tiguanero Activo

    Ubicación:
    Talavera de la Reina
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Blanco Candy/Puro
    En fin, ya paso todo asi que no pasa nada. La proxima vez mi paciencia sera mayor que esta, no creo que tarde mas de 5 horas y yo ya estare preparado para esperar. Jeje
     
  10. djkill

    djkill Tiguanero Experto

    Ubicación:
    Galicia
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Sport 4Motion
    Color MK1:
    Blanco Candy/Puro
    Es que el problema que tuviste fue que estuvo sobreescribiendo TODOS los datos en función del mapa anterior. Te cuento, cuando he terminado de actualizar el RNS cuando le metí la FW 5218 tardó 30 minutos en meter todo el mapa (esa misma versión). Mirad lo importante que es tener un disco duro limpito jejeje
     
  11. Oogie

    Oogie Tiguanero Activo

    Ubicación:
    Talavera de la Reina
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Blanco Candy/Puro
    Yo limpio lo que a simple vista se ve sucio, la casa, el coche, yo mismo... Pero el disco duro no se como estaria. Jeje

    Yo no se como de lleno estaria pero mi ordenador con un tb se formatea en minutos, si a eso le sumas los 30 minutos de instalacion hacen cuanto ¿1 o 2 horas? Pero 5 horas.... Mi disco duro tenia que tener telarañas!!
     
    A Loco le gusta esto.
  12. Shire

    Shire
    Moderador
    Miembro del equipo

    Ubicación:
    Barcelona
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    Country 4Motion DSG
    Color MK1:
    Blanco Candy/Puro
    Perdona por no haber leido esto antes, pero efectivamente tarda un poco, pero no 5 horas, en actualizar los mapas tarda entre media hora y como mucho hora y media.
    Ese disco estaba mal, ya que SIEMPRE te tiene que preguntar al principio si deseas usar el dvd o grabarlo y por lo que he leido no te preguntaba nada y se ponia a grabar, o la version iso no era,adecuada o no estabambien grabado que es a lo que me inclino yo por tardar tanto.
    Bueno alegrate que al menos se ha acabado todo felizmente.
     
  13. Oogie

    Oogie Tiguanero Activo

    Ubicación:
    Talavera de la Reina
    Motor MK1:
    2.0 TDI 140 CV
    Versión MK1:
    T1
    Color MK1:
    Blanco Candy/Puro
    Tu tranki shire, al principio te odie un poco por no contestar pero me tome una tila. Jeje. Ya en serio, no pasa nada, en principio grabado esta bien grabado, no es la primera vez que quemo una imagen, siempre a mínima velocidad y desde los mac es mucho mas sencillo ya que no se necesitan programas, solo grabarlos abriendo el ISO desde la utilidad de disco, arrastrandolo. (Sabiduria que os regalo ;) ). En cuanto a si esta bien o no el disco... No lo se, pero al menos se pudo grabar. Si es cierto que me extraño que no me preguntase que queria hacer pero en fin. Igual tiene algo que ver que tenga lo de speedcams?
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página

Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información